M13 en mode "ultra rapide"

Discussions sur les photos, pas sur le matériel lui même

Modérateurs : Membre du Conseil, Président

falcon900b
Membre Actif
Membre Actif
Messages : 298
Inscription : 19 août 2016 01:13
habite à : Bonnieres Sur Seine

M13 en mode "ultra rapide"

Message non lu par falcon900b » 02 juin 2019 23:06

ce week end fut l'occasion de reprendre l'imagerie sur M13 ;
alors que mon projet fût de tester mon 200 f/4, la bagouze de liaison M54/M42 en ayant décidé autrement....... ce fût donc une "quickie" sur M13 avec l'Esprit qui ne me fait jamais faux bon....
pour les paramètres d'acquisition : ASI1600MMC & filtres Astrodon.

Bin2 gain0 Offset 6
10x300s L
6x300s R
6x300s V
2x300s B.... [furax] [furax] [furax] [furax] [furax] de retournement méridien auto raté dans SGP.........

ce ne fût pas gagné..... donc.....

Image

Avatar de l’utilisateur
hoxca
Membre Actif
Membre Actif
Messages : 447
Inscription : 04 mars 2016 00:46
habite à : Paris

Re: M13 en mode "ultra rapide"

Message non lu par hoxca » 02 juin 2019 23:53

La cible est connue mais le résultat est très sympa adrien. J'aime tes couleurs.
De toute façon, dans ces nuits ultra courtes, les cibles sont limitées.

Etonnant que ton retournement ce soit vautré, chez moi SGP est plutôt consistant de ce coté.
Le seul cas ou cela échoue, c'est à l'acquisition de la nouvelle étoile guide après le basculement.
Car de ce coté la PHD2, est moins consistant que SGP. ouch

Sinon, je me pose la question des poses à 300s car sur un cluster globulaire comme M13,
on gagne généralement à réduire le temps poses afin de profiter d'un tri plus selectif
basée sur un ratio plus important de la fwhm/eccentricity versus SNR.
La cible pulse un peu tout de même :}

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17188
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: M13 en mode "ultra rapide"

Message non lu par frédogoto » 03 juin 2019 00:15

superbe, tres fine. bruit assez curieux dans le 10-11h au dessus de l'amas, bravo

falcon900b
Membre Actif
Membre Actif
Messages : 298
Inscription : 19 août 2016 01:13
habite à : Bonnieres Sur Seine

Re: M13 en mode "ultra rapide"

Message non lu par falcon900b » 03 juin 2019 19:12

Merci ^^
Hugues, alors pourquoi sgp a planté... aucune idée, il semble que ça n'ai pas été loggé.... il faut que je reprenne les paramètres phd pour qu'il selectionne une etoile guide automatiquement.
concernant le temps de pose "long", j'ai choisi délibérément pour plusieurs raisons :
- avoir un maximum de signal et de dynamique ; etant loin de la saturation des pixels ; m'étant planté la veille avec des temps de pose de 1 minute, j'avais un mauvais réglage Gain / Offset, et des pixels seuillés <0...... donc impossible à prétraiter -> poubelle...., après avoir repris les réglages, je voulais donc assurer le coup et sortir une image et avoir un rapport signal / bruit très élevé de sorte à ce que le prétraitement ai une faible incidence sur l'image finale si ça venait à foirer de nouveau.

Fredo, concernant le "bruit", je ne le voit pas sur mon écran.

La trainée bleue est dûe au passage d'un satellite sur l'une des 2 couches bleues, n'ayant pas pu empiler "normalement", j'ai dû faire une moyenne avec pixelmath, et je ne maitrise pas suffisament la question pour la rejeter "manuellement"

faudra que j'en remette une couche si j'en ai l'occasion cette année..... et ça c'est pas garanti....

Avatar de l’utilisateur
peppuccio
Administrateur
Administrateur
Messages : 4018
Inscription : 02 avr. 2007 13:30
Astrobin : https://www.astrobin.com/users/Ferraro/
Localisation : Herblay

Re: M13 en mode "ultra rapide"

Message non lu par peppuccio » 03 juin 2019 21:15

avec ton titre j'ai cru que tu avais basculé dans les poses ultra courtes mais pas du tout.
Le résultat est tout de même au rendez-vous.
Il faudra bien que j'y revienne aussi un jour sur cet objet.
Takahashi FSQ 106 + AVALON Linear Fast Reverse + SONY Alpha 7S + Driver ascom
Image

falcon900b
Membre Actif
Membre Actif
Messages : 298
Inscription : 19 août 2016 01:13
habite à : Bonnieres Sur Seine

Re: M13 en mode "ultra rapide"

Message non lu par falcon900b » 03 juin 2019 21:19

Merci Jojo !
eh bien ça m'a traversé l'esprit..... (sans jeu de mot....)
j'avais pensé à le faire sur des poses de 3s à gain élevé, mais soucieux d'avoir une image à sortir, je m'en suis tenu aux fondamentaux.

Avatar de l’utilisateur
hoxca
Membre Actif
Membre Actif
Messages : 447
Inscription : 04 mars 2016 00:46
habite à : Paris

Re: M13 en mode "ultra rapide"

Message non lu par hoxca » 03 juin 2019 23:09

Hello adrien,

Concernant les pixels seuillés <0 au pré-traitement le pedestal de PI est la pour sauver la mise. Il ne faut donc pas jeter les poses.
Le problème est fréquent chez moi ou les pixels des dark peuvent être inférieur aux valeurs du bias.

C'est un problème assez courant, qui conduit certains utilisateurs comme moi vers du pretraitement à base de darkflat et du pedestal.
La moralité, c'est que pour éviter les valeurs de seuil <0, il suffit de ne jamais prétraiter les darks en avance de la calibration des lights.
La case calibrate n'est pas la pour rien dans le process de calibration !

falcon900b
Membre Actif
Membre Actif
Messages : 298
Inscription : 19 août 2016 01:13
habite à : Bonnieres Sur Seine

Re: M13 en mode "ultra rapide"

Message non lu par falcon900b » 03 juin 2019 23:23

j'ai rien jeté c'est resté a bonnieres ^^
bon on verra ca a l'occasion pour tenter un sauvetage ; la soluce que j'ai trouvé, c'est de mettre en "avancé" le driver ascom et avoir un offset suffisament elevé pour etre certain que rien ne soit a 0. on doit perdre un pouillème de dynamique mais.... au moins on a une base de travail "sans emmerdes" cela dit.... j'hesite a repasser en cmos couleur.... mais plusieurs options s'offrent a moi et l'idee de tout revendre sachant que c'est introuvable en occase et vaut une fortune en "neuf" ne m'enchante pas vraiment......

Avatar de l’utilisateur
hoxca
Membre Actif
Membre Actif
Messages : 447
Inscription : 04 mars 2016 00:46
habite à : Paris

Re: M13 en mode "ultra rapide"

Message non lu par hoxca » 03 juin 2019 23:31

Il faut du temps pour s'y habituer...
De mon point de vue un CMOS couleur avec un faible RN présentera le même type de problématiques au niveau de ces seuils.
Le traitement des amp glow c'est juste la plaie, mais c'est pas infaisable.

Tu as raison, avant de jeter un setup, il faut le conduire jusqu'au bout [ding dong]

falcon900b
Membre Actif
Membre Actif
Messages : 298
Inscription : 19 août 2016 01:13
habite à : Bonnieres Sur Seine

Re: M13 en mode "ultra rapide"

Message non lu par falcon900b » 04 juin 2019 17:59

le but du passage au cmos couleur n'a aucun lien avec cette histoire de seuils qui n'est qu'une erreur de réglage de ma part sur cette session, le but c'est de pouvoir sortir une image, quoi qu'il advienne, météo, retournement qui plante...... en LRVB, faut pas grand chose pour pourrir la session....

Avatar de l’utilisateur
hoxca
Membre Actif
Membre Actif
Messages : 447
Inscription : 04 mars 2016 00:46
habite à : Paris

Re: M13 en mode "ultra rapide"

Message non lu par hoxca » 04 juin 2019 18:03

Certes, cela dit: il faut reconnaitre les capacités du système mono: les couleurs pures et la possibilité de faire du narrow band ;)

falcon900b
Membre Actif
Membre Actif
Messages : 298
Inscription : 19 août 2016 01:13
habite à : Bonnieres Sur Seine

Re: M13 en mode "ultra rapide"

Message non lu par falcon900b » 04 juin 2019 18:36

c'est bien ca qui me bloque de revendre l'ensemble......

Avatar de l’utilisateur
peppuccio
Administrateur
Administrateur
Messages : 4018
Inscription : 02 avr. 2007 13:30
Astrobin : https://www.astrobin.com/users/Ferraro/
Localisation : Herblay

Re: M13 en mode "ultra rapide"

Message non lu par peppuccio » 04 juin 2019 19:01

Perso j'ai choisi d'avoir les 2...
Un APN defiltré pour faire de la couleur sans trop me faire ch... et une camera refroidie N&B pour faire soit des galaxies dans de bonnes conditions soit du narrowband en H-Alpha uniquement.
Takahashi FSQ 106 + AVALON Linear Fast Reverse + SONY Alpha 7S + Driver ascom
Image

falcon900b
Membre Actif
Membre Actif
Messages : 298
Inscription : 19 août 2016 01:13
habite à : Bonnieres Sur Seine

Re: M13 en mode "ultra rapide"

Message non lu par falcon900b » 04 juin 2019 19:24

je pense que c'est la voie que je vais emprunter Jojo..... si je revend et que je change d'avis, peut importe le terme, je serai obligé d'acheter neuf car ce que j'aurai revendu sera introuvable....

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17188
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: M13 en mode "ultra rapide"

Message non lu par frédogoto » 05 juin 2019 11:16

peppuccio a écrit :
04 juin 2019 19:01
Perso j'ai choisi d'avoir les 2...
Un APN defiltré pour faire de la couleur sans trop me faire ch... et une camera refroidie N&B pour faire soit des galaxies dans de bonnes conditions soit du narrowband en H-Alpha uniquement.
pour la narrow band tu n'a pas choisi la bonne taille de capteur ;)

Avatar de l’utilisateur
peppuccio
Administrateur
Administrateur
Messages : 4018
Inscription : 02 avr. 2007 13:30
Astrobin : https://www.astrobin.com/users/Ferraro/
Localisation : Herblay

Re: M13 en mode "ultra rapide"

Message non lu par peppuccio » 05 juin 2019 21:58

frédogoto a écrit :
05 juin 2019 11:16
peppuccio a écrit :
04 juin 2019 19:01
Perso j'ai choisi d'avoir les 2...
Un APN defiltré pour faire de la couleur sans trop me faire ch... et une camera refroidie N&B pour faire soit des galaxies dans de bonnes conditions soit du narrowband en H-Alpha uniquement.
pour la narrow band tu n'a pas choisi la bonne taille de capteur ;)
J'ai en tout cas choisi la bonne taille de porte monnaie [mdr] [mdr] [mdr] [mdr]
Takahashi FSQ 106 + AVALON Linear Fast Reverse + SONY Alpha 7S + Driver ascom
Image

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : AhrefsBot et 6 invités