la f20a : la touche finale

Messages concernant le matériel et la pratique de l'astronomie

Modérateurs : Membre du Conseil, Président

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 16975
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

la f20a : la touche finale

Message non lu par frédogoto » 02 avr. 2007 16:24

bon ce petit rappel ne remplacera pas l'historique complet du post perdu.
il servira de base pour les dévellopement futur :D

le mel de manu :

Salut Fédo,

Coup de bol, alors qu'il pleuvait pas loin, j'ai eu toute la nuit claire
mercredi soir pour faire les tests après la fin du rodage, heureusement
car c'est reparti pour du mauvais temps !


Tests effectués :
- mesure d'EP (heureusement que j'y ai pensé ...)
- vitesses Goto
- essai de l'autoguidage + d'une pose avec la STL
- essai du PEC
- test du Goto (précision, perte de pas)

1) Les mesures d'EP confirment l'amélioration, l'EP est maintenant voisine
de +-6" et est de plus régulière.
Image

T'inquiètes par sur la mesure courte, le défaut dans la partie droite de la
courbe vient du fait que je le suis cogné dans la monture en essayant de
coller l'oreille contre le carter moteur AD pour écouter son bruit car ... on
n'entend plus rien !
Les petites irrégularités proviennent sans doute de quelques traces de
merdouilles sur la roue, qui s'effaceront avec le temps, ou a des
problèmes isolés sur certaines dents de la roue. Mais ces irrégularités
restent à évolution lente, ce qui est important.


J'ai pu noter une chose intéressante ; l'EP met un certain temps à se
stabiliser après un désengagement ou un déplacement dans le sens anti-
horaire en GOTO. Elle est d'abord d'amplitude plus forte (+-10" environ).


2) Vitesses Goto : l'axe AD est moins rapide qu'avant, comme je l'avais
prévu. J'avais noté des performances identiques (2 à 3 deg/sec, vitesses
OK jusqu'à 350X la vitesse sidérale) en faisant les essais à l'intérieur de
chez moi mais j'utilisais une source d'alim 12V (bloc secteur) qui délivrait
en fait 13V. Donc sur une vraie batterie 12V, le moteur se mettait à
perdre des pas à 350X. Cela provenait du fait qu'il faut modifier le
réglage PWM et Limit, ce qui est normal dans le cadre d'un changement
de moteur.En fait, le PWM monte régulièrement de la valeur réglée (qui
était à 40%) à 100% à partir de la fréquence réglée par le paramètre
limit. Si ce paramètre est trop haut (il était à 2000Hz), le PWM ne monte
pas à 100% durant la rampe d'accélération du moteur, ce qui lui faire
perdre quelques pas.


La solution consiste à :
- régler le PWM à la valeur max. sans que le moteur ne chauffe trop (*)
- diminuer le paramètre limit pour être sûr que pour toute phase de
mouvement rapide, le PWM est bien à 100% dès le début de la rampe d'accélération.

=> Je vais faire des essais et réglages chez moi la semaine prochaine (je
rentre lundi soir) afin de déterminer les meilleurs paramètres PWM et
Limit pour finir le boulot
=> Le MTS est sensible à la tension d'alim comme cela est indiqué dans le manuel !

(*) Le moteur ayant un courant nominal de 0,85A contre 1,3 pour le
précédent, j'avais arbitrement baissé le PWM de 50% à 40% pour éviter que le moteur ne chauffe.

3) Essai d'autoguidage :
Impeccable, test effectué sans PEC. ça montre bien que malgré les +-6"
environ d'EP, l'évolution est bien lente ce qui ne gêne en aucun cas
l'autoguidage. L'étoile guide est bien plus stable qu'avec mon EM10 (cette
dernière est à +-10" d'EP, mais moins régulière à cause des pignons). Les
essais d'autoguidage montrent une dérive qui se situe à environ 1" RMS,
pas mal pour ce gabarit de monture : c'est à peine moins bien que la
F60a !
=> Voir la copie d'écran ci-jointe
Image
=> Voir le test d'imagerie fait avec la FSQ106 à f=530mm, 15mn de pose
sur M51 à travers des cirrus ...
Image

4) essai du PEC : l'EP est ramenée aux alentours d'1" comme lors des
derniers essais
[fredo] pour mémoire :
Image

5) Test du Goto : j'ai pu remonter à environ 2deg/s en réglant à la louche
un PWM plus haut, en diminuant la valeur de "Limit" à 1000Hz et en
diminuant la rampe d'accélération. mais comme dit plus haut, il faut que
je détermine ces paramètres via des essais plus appronfondis.

Avec ces réglages préliminaires, les aller-retours entre objets montrent
qu'il n'y a pratiquement pas de perte de pas (sauf en début et fin de
rampe). A noter que même si on pourait supporter des pertes de pas en
Goto, du moment qu'elles sont faibles, celles-ci provoquent une
désynchronisation du PEC et sont donc à éviter !


Bilan : d'ici peu, je ne devrai pas revoir cette monture de sitôt, tu ne
voudras plus me la "re-prêter" ! Un petit coup de chiffon sur le pare-brise,
et hop tu n'as plus qu'à me montrer à ton tour ce que tu sais faire en
astrophoto !

[fredo] ci dessous un test sour 35 mm réalisé en fin de nuit:
Image

J'ai mis aussi deux petites photos de la config FSQ + F20a ... sympa non ?
http://ftapissier.free.fr/temp/FSQ106&F20a.jpg
http://ftapissier.free.fr/temp/FSQ106&F20a_bis.jpg

[fredo] j'ajoute ses deux photos légèrement antérieure a se mél:
ImageImageImage


Je suis content de ces résultats, toutes les montures seront à +-6" d'EP
(meilleure performance = +-4" sur la F60a), très régulière. quand au
confort d'utilisation, tu le connais déjà. Je n'ai plus qu'à communiquer à ce sujet ...

Emmanuel

Avatar de l’utilisateur
peppuccio
Administrateur
Administrateur
Messages : 3854
Inscription : 02 avr. 2007 13:30
Astrobin : https://www.astrobin.com/users/Ferraro/
Localisation : Herblay

Message non lu par peppuccio » 02 avr. 2007 20:25

Vivement de la voir tourner en vrai sur un terrain astro...
Takahashi FSQ 106 + AVALON Linear Fast Reverse + SONY Alpha 7S + Driver ascom
Image

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 16975
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Message non lu par frédogoto » 02 avr. 2007 21:34

a qui le dis tu :D

Avatar de l’utilisateur
Axel
Membre Actif
Membre Actif
Messages : 4009
Inscription : 02 avr. 2007 07:08
Localisation : Montlhéry, Essonne
Contact :

Message non lu par Axel » 03 avr. 2007 07:00

Et il sera même peut-être possible de faire des essais photo avec cette config (F20a + FSQ) ! ;)

Juste une question comme ça, et qui n'a rien à voir avec la monture mais avec la FSQ de Manu:
il a mis un comparateur pour mesurer la position de la crémaillère mais il a derrière la crémaillère un cabestan.
Donc si il fait sa MAP au cabestan (ce qui je pense est le but), he ben, son comparateur ne sert à rien. OoO

Tu pourrais lui demander (à moins que tu aies la réponse) ?

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 16975
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Message non lu par frédogoto » 03 avr. 2007 08:56

j'en ai pas la moindre foutue idée... :-p

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : AhrefsBot, Bing [Bot] et 4 invités