module PCL Subframe Selector

-> Pré-traitement -> Gradient -> Masques et calques -> Réduction de bruit -> Traitement d'étoiles -> Traitement nébulosités -> Dé-linéarisation -> Traitement de la couleur

Modérateurs : Membre du Conseil, Président

Avatar de l’utilisateur
hoxca
Membre Actif
Membre Actif
Messages : 311
Inscription : 04 mars 2016 00:46
habite à : Paris

module PCL Subframe Selector

Message non lu par hoxca » 30 mai 2018 23:42

A la demande de Fredo, je partage la méthode pour l'installation de module PCL dans PI.

La question originale de fredo porte sur l'installation du module PCL Subframe Selector (avancé)
https://pixinsight.com/forum/index.php?topic=11780.0

Pour ce faire, il faut avoir une version compilée de la librairie pour l'OS de destination (Windows, Linux ou OSX).
Ensuite il faut ajouter le module avec le menu: Process > Modules > Install modules
On browse ensuite le repertoire ou se trouve ton module compilé et on fait l'ajout du module !
\o/ C’est installé !

Il existe alors un nouveau process dans:
Process > ImageInspection > SubframeSelector
dans le même menu que Blink et Statistic

Image

Bon hack !

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 16516
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: module PCL Subframe Selector

Message non lu par frédogoto » 31 mai 2018 12:04

merci hughes j'avais fini par trouver de mon coté
pour ceux qui pigent rien au truc "il faut avoir une version compilée de la librairie"
il suffit d'aller directement à l'etape : Process > Modules > Install modules

accessoirement ce nouveau module remplace très avantageusement l'ancien subframe selector

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité