pb de flat !

Discussions sur les photos, pas sur le matériel lui même

Modérateurs : Membre du Conseil, Président

Avatar de l’utilisateur
Loic
Membre Actif
Membre Actif
Messages : 148
Inscription : 31 juil. 2017 16:40
habite à : Maisons Laffitte

pb de flat !

Message non lu par Loic » 03 juil. 2019 10:53

Bonjour

ce post est en lien avec mon précédent post "Chaine de Markarian : pb de prétraitement".
https://www.avex-asso.org/forum/viewtop ... 363#p61954

Pour rappel, la brute de régistration faisait apparaitre des bandes latérales ...
Image
comme supposé par ???, c'est bien un pb de flat.

Aujourd'hui, à la fin de ma séance, au moment de réaliser mes darks et flats , j'ai tâtonné pour trouver le bon réglages d'expo des flats.
au début , j'étais trop court, mes flats trop sombres ... et que vois-je ?
de très belles bandes latérales ...

Image
flat pris à 1/800s

pour aujourd'hui, j'ai augmenter le temps de pose à 1/200s.
et je vais voir si ca élimine les bandes, mais j'ai des doutes. :X

je vous tiens au courant ...
Loïc
Canon 6D + Obj Canon 200mm F2.8 + monture Sky-Watcher AZ-EQ6

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17161
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: pb de flat !

Message non lu par frédogoto » 03 juil. 2019 14:09

tu es alimenté comment ? batterie ?

Avatar de l’utilisateur
astronono
Administrateur
Administrateur
Messages : 898
Inscription : 09 oct. 2011 11:17
habite à : Saint Gervais
Fonction : Président
Astrobin : https://www.astrobin.com/users/astronono73/
Localisation : St Gervais 95
Contact :

Re: pb de flat !

Message non lu par astronono » 03 juil. 2019 15:51

j'ai déjà eu ce problème avec ma feuille à flat à une fréquence de1/20s j'avais des bandes de balayage.
En changeant l'exposition et masquant avec des feuiles de papier, j'avais trouvé le bon réglage.

Je suis surpris du temps de pose pour le flat, à 1/200 eme de seconde ? La feuille à flat est-elle si lumineuse ?

Bruno
Monture Avalon Linear, Lunette Takahashi TSA102, FS60CB, Camera ASI 294MC-Pro, Lodestar X2 pour l'autoguidage sur OAG Atik, Sony A7S

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17161
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: pb de flat !

Message non lu par frédogoto » 03 juil. 2019 16:08

c'est fait sur des feuille a flat ou sur le ciel ?

Avatar de l’utilisateur
Loic
Membre Actif
Membre Actif
Messages : 148
Inscription : 31 juil. 2017 16:40
habite à : Maisons Laffitte

Re: pb de flat !

Message non lu par Loic » 03 juil. 2019 17:18

J'utilise effectivement une feuille à flat
alimentée sur batterie 12V.
Image
Image

ce qui me surprend, c'est que ca fait maintenant un an que j'utilise cette config, sans soucis aupravant.
J'ai l'impression que le pb est apparu avec le défiltrage de mon APN cet hiver.

Loïc
Canon 6D + Obj Canon 200mm F2.8 + monture Sky-Watcher AZ-EQ6

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17161
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: pb de flat !

Message non lu par frédogoto » 04 juil. 2019 09:51

les feuille a flat ont toutes ces trames et leur apparition est intimement lié au temps d'exposition.

Avatar de l’utilisateur
Loic
Membre Actif
Membre Actif
Messages : 148
Inscription : 31 juil. 2017 16:40
habite à : Maisons Laffitte

Re: pb de flat !

Message non lu par Loic » 04 juil. 2019 10:49

deuxième séance estivale
j'ai tenté 2 méthodes pour la prise des flats

1/ comme d'habitude, la feuille à flat posée sur le pare buée de l'APN
durée de la pose 1/200"

Image

2/ en insérant entre le pare buée et la feuille à flat un "sandwich" de feuille calque.
ca atténue fortement la puissance lumineuse, j'ai donc augmenté le temps de pose : 1/3"

Image

en regardant bien, on voit encore les bandes dans la première config, c'est subtil et faut savoir qu'il y a quelque chose à chercher ! OoO
la seconde série est effectivement plus homogène ...

je vais donc faire comme ça maintenant !
Loïc
Canon 6D + Obj Canon 200mm F2.8 + monture Sky-Watcher AZ-EQ6

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17161
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: pb de flat !

Message non lu par frédogoto » 05 juil. 2019 09:05

[renversant] je me permet de faire remarquer que vue la couleur de te flats, tu peux les faire sur le ciel bleu (ou gris)
ça coûte moins cher, et pas de soucis d'interférences [mdr]

Avatar de l’utilisateur
hoxca
Membre Actif
Membre Actif
Messages : 445
Inscription : 04 mars 2016 00:46
habite à : Paris

Re: pb de flat !

Message non lu par hoxca » 06 juil. 2019 00:01

Le problème ne viens pas de l'alimentation.
Le fait est que ces feuilles fonctionnent avec un inverter et une fréquence entre 400hz et 2000Hz, s'il existe une trame à haute vitesse c'est certainement corrélé à la fréquence, ce problème n'existe pas sur de courtes petites poses.
A cette cadence (1/200), il est possible que l'obturateur du 6D rentre en ligne de compte. Généralement ce genre de problème est lié à l'obturation donc cela concerne également les caméras qui en dispose.

Ensuite, le fait de défiltrer l'APN décale largement réponse en rouge et par voie de conséquence ton temps d'exposition a du bougé aussi.
De mon coté, je m'arrange pour être au dessus de la seconde lors de l'acquisition des flats. Avec 3 ou 5 secondes je n'ai jamais eu de problématiques de ce type.
Lors de l'achat de mon gerd neumann j'avais pris l'option avec les feuilles ND pour me trouver dans cette plage d'exposition.

Notons qu'il en existe maintenant qui sont plus rouge pour répondre au besoin liés à la balance avec des filtres anti-pollution.
https://www.gerdneumann.net/english/new ... urora.html

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : AhrefsBot et 5 invités