Probleme Power Bank avec Star Adventurer

Messages concernant le matériel et la pratique de l'astronomie

Modérateurs : Membre du Conseil, Président

Avatar de l’utilisateur
FHoTo
membre débutant
membre débutant
Messages : 151
Inscription : 22 août 2019 21:41
habite à : Cergy
Astrobin : https://www.astrobin.com/users/FHoTo/
Localisation : Cergy
Contact :

Probleme Power Bank avec Star Adventurer

Message non lu par FHoTo » 24 nov. 2019 18:08

Salut,

Je rencontre un souci lorsque j'alimente ma star adventurer avec une power bank. Celle-ci s'éteint au bout de quelque secondes !
Par contre, si je branche la star adventurer et une tablette en même temps sur la power bank, cela fonctionne !
Est-ce que la monture ne tire pas assez (0.35W) pour obliger la power bank à l'alimenter ? C'est bizarre, mais il me semble avoir déjà entendu ça quelque part.

Votre avis ?

Merci.


Fabrice.
___________________________________________________
Sky-Watcher EQ-6 / EOS 6D Astrodon / Canon 400mm f:2.8

Avatar de l’utilisateur
FHoTo
membre débutant
membre débutant
Messages : 151
Inscription : 22 août 2019 21:41
habite à : Cergy
Astrobin : https://www.astrobin.com/users/FHoTo/
Localisation : Cergy
Contact :

Re: Probleme Power Bank avec Star Adventurer

Message non lu par FHoTo » 25 nov. 2019 15:13

Bon, il semblerait que pour éviter les courants de fuite, ma batterie soit équipée d'une diode. De ce fait, elle empêche la batterie de se décharger si l'élément branché dessus ne tire pas assez. La Star Adventurer ne consommant que 0.35W sous 5V, cela ne doit pas suffire.
C'est pas grave, je brancherai un collier chauffant ou une alimentation pour mon APN.
Fabrice.
___________________________________________________
Sky-Watcher EQ-6 / EOS 6D Astrodon / Canon 400mm f:2.8

Avatar de l’utilisateur
frédogoto
Administrateur
Administrateur
Messages : 17385
Inscription : 01 avr. 2007 11:50
habite à : Paris XIX
Fonction : vice-président adm
Astrobin : http://www.astrobin.com/users/ftapissier/
Localisation : Paris
Contact :

Re: Probleme Power Bank avec Star Adventurer

Message non lu par frédogoto » 25 nov. 2019 17:56

mouarf, j'adore cet histoire de monture qui consomme pas assez. Je crois bien que c'est la première fois que j'entend ce sousis c'est trop de la balle :)

mg95
membre débutant
membre débutant
Messages : 44
Inscription : 24 sept. 2019 00:32
habite à : eragny sur oise

Re: Probleme Power Bank avec Star Adventurer

Message non lu par mg95 » 29 nov. 2019 20:46

J'ai eu le même soucis avec mon alim https://www.pierro-astro.com/materiel-a ... 00w_detail.
Si petite consommation, arrêt de l'alim après 30 secondes.
Dans la notice ils expliquent que si l'on recharge des ipods par les prises USB il faut enclencher en même temps le générateur de courant alternatif !
Et c'est aussi valable avec les sorties 12V qui alimentent une petite monture, mais c'est pas marqué dans la notice.
J'ai eu la puce à l'oreille quand j'ai rechargé des accus photos par la prise USB.
Fonctionnement normal quand l’accu est vide, puis quand l'accu est chargé (lampe verte sur le chargeur) celui ci n'est plus alimenté au bout de 30 sec.
DSLR EOS 80D EF 300mm F/4 100/400mm F/4.5 F/5.6 sur monture AZ-GTI.
Mais ça serait quand même plus simple si la terre était plate ...

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités